Data delivery issues for device-mode destinations
Incident Report for Segment
Resolved
This incident is resolved. Affected customers will be notified separately.
Posted Jan 09, 2023 - 02:03 PST
Monitoring
A fix has been implemented and we are monitoring the result.
Posted Jan 09, 2023 - 00:20 PST
Identified
We have identified an issue with certain device-mode destinations that had settings updated between 2023-01-06 8:00AM PST and 2023-01-08 11:30PM PST. Due to this issue, data collected for affected device-mode destinations was not sent to that destination. Since this occurred in device-mode, we unfortunately cannot replay the data to the affected device-mode destinations. There was no impact to customers' websites and no impact to data sent in Cloud Mode. We are working on a fix.
Posted Jan 09, 2023 - 00:19 PST
Update
We are continuing to investigate this issue.
Posted Jan 08, 2023 - 23:37 PST
Investigating
We are investigating an issue with device-mode destination delivery that is affecting some customers.
Posted Jan 08, 2023 - 23:20 PST
This incident affected: Streaming Destinations (Streaming Destinations (US), Streaming Destinations (EU)).