Snowflake Loading Delays
Incident Report for Segment
Resolved
This incident has been resolved.
Posted Nov 30, 2019 - 20:21 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 30, 2019 - 19:40 PST
Investigating
We are seeing delays with our Snowflake data loading process. We are currently investigating and working on a fix, and will be backfilling all the data that was not loaded.
Posted Nov 30, 2019 - 18:29 PST
This incident affected: Warehouses.