Delays in Personas Realtime Computation Pipeline
Incident Report for Segment
Resolved
We have recovered from all previous delays in the Personas realtime computation engine.
Posted Oct 13, 2020 - 17:50 PDT
Investigating
We are currently investigating a sudden increase in traffic causing up to 40 minute delays for realtime audiences and computed traits in Personas.
Posted Oct 13, 2020 - 16:35 PDT
This incident affected: Engage (Engage (US)).