Debugger is experiencing higher than normal latency
Incident Report for Segment
Resolved
The debugger system has been migrated to a new backend and latency and sample rates have returned to normal. Please reach out if you are experiencing continuing issues.
Posted Jun 05, 2023 - 10:26 PDT
Investigating
We've noticed a higher system load that's causing the debugger to run slower and sample fewer events. Our engineering team is aware of this and actively working on a fix. However, this would have no impact on data getting sent to your warehouses or your connected destinations, so you should be able to view your events there.
Posted May 11, 2023 - 08:41 PDT
This incident affected: Web Interface (Web Interface (US)).