New Destinations that use Oauth cannot be connected to Segment Workspaces
Incident Report for Segment
Resolved
This incident has been resolved.
Posted Feb 04, 2021 - 16:41 PST
Investigating
Destinations cannot be newly added to Workspaces if they use Oauth for the connection. This does not impact any currently connected Destinations or dataflow.
Posted Feb 04, 2021 - 14:55 PST
This incident affected: Web Interface (Web Interface (US)).