Widespread delays on streaming destinations pipeline
Incident Report for Segment
Resolved
Our monitors indicate that data delivery latency is back to normal levels.
Posted Oct 06, 2019 - 17:54 PDT
Investigating
We're currently seeing widespread data delays on our streaming destinations pipeline. For some sources, this data has been delayed since 3:18pm PDT. Our operations team is in the process of fixing the issue. No data is being lost, and it is simply delayed. Device mode destinations and warehouses are unaffected.
Posted Oct 06, 2019 - 16:10 PDT
This incident affected: Streaming Destinations (Streaming Destinations (US)).