Data Processing Delays
Incident Report for Segment
Resolved
This incident has been resolved.
Posted Sep 19, 2020 - 20:05 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 19, 2020 - 19:46 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 19, 2020 - 19:39 PDT
Investigating
Segment is experiencing delays of up to 20 minutes delivering data to destinations. No data has been lost, and engineers are currently investigating.
Posted Sep 19, 2020 - 19:27 PDT
This incident affected: Data Processing Pipeline and Destinations.