Delays on Amazon Kinesis destination due to an increase on traffic
Incident Report for Segment
Resolved
This incident has been resolved.
Posted 3 months ago. Jan 16, 2019 - 12:09 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Jan 16, 2019 - 11:27 PST
Identified
The Amazon Kinesis Destination is experiencing small delays delivering the data. Our engineers are currently working on implementing a fix.
Posted 3 months ago. Jan 16, 2019 - 11:09 PST
This incident affected: Destinations.