Adjust Destination Outage
Incident Report for Segment
Resolved
This incident has been resolved.
Posted Jun 21, 2018 - 11:29 PDT
Monitoring
Data is once again flowing to this destination.
Posted Jun 21, 2018 - 08:19 PDT
Investigating
We are investigating an outage with our Adjust destination returning 404 errors. We are investigating and reaching out to their team to resolve. No data has been lost, but is currently not being successfully delivered to this destination.
Posted Jun 21, 2018 - 06:09 PDT
This incident affected: Streaming Destinations (Streaming Destinations (US)).