Delays delivering data to downstream destinations
Incident Report for Segment
Resolved
This incident has been resolved.
Posted May 31, 2023 - 15:13 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 31, 2023 - 12:38 PDT
Identified
We have identified issue that degraded our event delivery pipeline, and a fix is being implemented to improve performance.
Posted May 31, 2023 - 11:40 PDT
Investigating
We are currently experiencing delays in delivering data to downstream destinations. Our on-call and responsible teams are actively investigating the issue. We will provide ongoing updates here as we make progress in resolving the situation.
Posted May 31, 2023 - 09:36 PDT
This incident affected: Streaming Destinations (Streaming Destinations (US)).