Delay in source functions processing.
Incident Report for Segment
Resolved
This incident has been resolved.

Between 2:20 PM and 3:39 PM Pacific Time, the Source Functions webhook API returned a high rate of 5xx errors, and payloads that were successfully received before 5:00 PM Pacific Time may have been delayed.
Posted Nov 09, 2021 - 18:07 PST
Monitoring
We've identified the cause of the source functions processing delay and have issued a fix, we are currently monitoring the situation.
Posted Nov 09, 2021 - 17:14 PST
Investigating
We are currently investigating a delay in Source Functions processing. We expect delivery of messages which utilize the Source Functions API to be delayed as we determine the cause.
Posted Nov 09, 2021 - 16:51 PST