Data Flow Graphs Displaying Incorrectly
Incident Report for Segment
Resolved
Historical data has been restored and the incident has been resolved.

Data volume statistics from April 11, 2018 9:30am UTC to April 12 1:30pm UTC are unavailable. This had no impact on data or message delivery and the counters are now working as expected. We apologize for the inconvenience.
Posted Apr 11, 2018 - 18:45 PDT
Identified
We've identified the problem. No data has been lost, we are restoring historical data and will soon resume updates to data flow graphs.
Posted Apr 11, 2018 - 17:46 PDT
Investigating
Graphs of data flow information are incorrectly reporting no data is flowing into Segment from Library, Event, and Object sources despite normal operation otherwise.
Posted Apr 11, 2018 - 17:11 PDT
This incident affected: Web Interface (Web Interface (US)).