We are currently investigating the issue. The API endpoint at Intercom is returning timeout errors.

Incident Report for Segment

Resolved

The issue has been resolved.
Posted Jan 09, 2026 - 13:18 PST

Monitoring

The partner has fixed the issue. We are actively monitoring to see if the issue is completely resolved.
Posted Jan 09, 2026 - 13:02 PST

Investigating

We are currently investigating the issue.
Posted Jan 09, 2026 - 12:39 PST
This incident affected: Streaming Destinations (Streaming Destinations (US), Streaming Destinations (EU)).