App intermittently unavailable
Incident Report for Segment
Resolved
This incident has been resolved.
Posted Jul 30, 2020 - 20:30 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 30, 2020 - 17:35 PDT
Investigating
We are currently investigating the issue
Posted Jul 30, 2020 - 17:21 PDT
This incident affected: Web Interface.