Data Processing Delays
Incident Report for Segment
Resolved
This incident has been resolved.
Posted Sep 14, 2020 - 22:21 PDT
Monitoring
Segment is experiencing delays of up to 40 minutes delivering data to destinations and ingesting data into Personas. Our engineers are currently monitoring a fix that has been deployed. No data has been lost.
Posted Sep 14, 2020 - 21:26 PDT
This incident affected: Data Processing Pipeline (Data Processing Pipeline (US)).