Delays delivering data to downstream destinations
Incident Report for Segment
Resolved
This incident has been resolved.
Posted Jul 10, 2018 - 17:11 PDT
Update
Our internal services are continuing to hit AWS rate-limits. We are working with their services team to help reduce the issue, but data should continue to flow. Overall data is delayed by 1 hour and 15 minutes.
Posted Jul 10, 2018 - 16:04 PDT
Identified
We've identified the issue, and our system has begun to recover. No data is being lost, and is currently queued within our systems. You should see data starting to flow through all downstream destinations, in the debugger, and into your warehouses. Data will have been delayed for roughly a 1-hour time period.
Posted Jul 10, 2018 - 15:21 PDT
Investigating
We're seeing delays in delivering data to downstream destinations. No data is being lost, and our on-call team is currently investigating the issue. We will continue to post updates here as the situation progresses.
Posted Jul 10, 2018 - 14:37 PDT
This incident affected: Streaming Destinations (Streaming Destinations (US)).