Delivery delays for 7% of destinations
Incident Report for Segment
Resolved
All events for all affected destinations are now back to real-time delivery. Engineers will continue monitoring and are also working to increase capacity and improve our ability to recover more quickly in the future.
Posted Mar 07, 2023 - 12:49 PST
Monitoring
Affected destinations are now almost back to real-time. 9% of events being delivered to the affected destinations may continue to see brief delays for the next 10 to 15 minutes. We will update this status incident as soon as all destinations are back to real-time.
Posted Mar 07, 2023 - 12:28 PST
Update
Delays for affected destinations are coming down. Engineers are also working to accelerate recovery. We will continue to update this incident as we make progress.
Posted Mar 07, 2023 - 11:28 PST
Identified
A capacity issue is causing delivery delays for up to 7% of destinations. The team has identified the issue and is working on resolving the issue.
Posted Mar 07, 2023 - 10:21 PST
This incident affected: Streaming Destinations (Streaming Destinations (US)) and Data Processing Pipeline (Data Processing Pipeline (US)).