Issues with Signup and Workspace Creation
Incident Report for Segment
Resolved
The incident has been resolved.
Posted Oct 05, 2018 - 13:07 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 05, 2018 - 12:54 PDT
Update
We are continuing to work on a fix for this issue. Data that began sending from sources connected in the last two hours may have been impacted.
Posted Oct 05, 2018 - 12:47 PDT
Identified
The issue has been identified and the fix is being implemented.
Posted Oct 05, 2018 - 12:10 PDT
Update
We are continuing to investigate this issue.
Posted Oct 05, 2018 - 12:07 PDT
Update
We are continuing to investigate this issue.
Posted Oct 05, 2018 - 12:04 PDT
Investigating
We're investigating issues with signup and workspace creation. No data is being lost, and our on-call team is currently investigating the issue. We will continue to post updates here as the situation progresses.
Posted Oct 05, 2018 - 12:03 PDT
This incident affected: Cloud Sources (Cloud Sources (US)) and Libraries (Libraries (US)).