Scheduled Maintenance on Audit features
Incident Report for Segment
Resolved
This incident has been resolved.
Posted Sep 21, 2023 - 16:10 PDT
Identified
Between 3 and 4pm Pacific, we will be performing maintenance on our Audit DB.

During this time, audit events will be collected but might not be processed into your workspace's audit log.

We will update this status as soon as the maintenance is completed.
Posted Sep 21, 2023 - 11:39 PDT
This incident affected: Web Interface (Web Interface (US), Web Interface (EU)).