Delay in Amazon S3 destinations
Incident Report for Segment
Resolved
We observed significant improvements in error rate for the Amazon S3 destination uploading data to S3 buckets located in the us-east-1 region.
Posted Dec 07, 2021 - 14:28 PST
Monitoring
We detected increased error rate for the Amazon S3 destination uploading data to S3 buckets located in the us-east-1 region. We confirmed this is caused by an AWS outage affecting the same region. Data delivery is delayed for some Amazon S3 destinations using S3 buckets located in us-east-1 region.
Posted Dec 07, 2021 - 11:51 PST
This incident affected: Streaming Destinations (Streaming Destinations (US)).