Integration Wishpond error rate is near 100%
Incident Report for Segment
Resolved
This incident has been resolved.
Posted Apr 11, 2023 - 21:01 PDT
Identified
The API endpoint at Wishpond is returning unexpected errors.
Posted Apr 11, 2023 - 16:57 PDT
This incident affected: Streaming Destinations (Streaming Destinations (US), Streaming Destinations (EU)).