Issue with data ingestion
Incident Report for Segment
Resolved
Historical data processing will complete momentarily and live processing has continued in parallel.
Posted Oct 23, 2021 - 02:31 PDT
Update
Still processing old and live data.
Posted Oct 22, 2021 - 15:48 PDT
Update
Still processing historical data.
Posted Oct 22, 2021 - 14:39 PDT
Update
We are starting to process historical data now.
Posted Oct 22, 2021 - 13:30 PDT
Update
We are executing a fix to process historical data.
Posted Oct 22, 2021 - 12:58 PDT
Update
Live traffic is being processed now. We are actively working on processing historical data.
Posted Oct 22, 2021 - 12:17 PDT
Update
Still monitoring the situation as the systems are recovering.
Posted Oct 22, 2021 - 11:29 PDT
Update
We are continuing to monitor the issue.
Posted Oct 22, 2021 - 11:07 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 22, 2021 - 10:42 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 22, 2021 - 10:26 PDT
Update
We are continuing to investigate this issue.
Posted Oct 22, 2021 - 10:19 PDT
Update
We are continuing to investigate this issue.
Posted Oct 22, 2021 - 10:02 PDT
Investigating
We are investigating an issue with data ingestion that is affecting all customers.
Posted Oct 22, 2021 - 09:47 PDT
This incident affected: Data Ingestion (Tracking) API.