Processing delays for real-time Audiences, Computed Traits, and Journeys
Incident Report for Segment
Resolved
This issue is resolved. Audiences, Computed Traits, and Journeys are now all processing in real-time.
Posted Feb 12, 2024 - 22:10 PST
Monitoring
We have identified the issue and implemented a fix. Processing has resumed and we are monitoring recovery.
Posted Feb 12, 2024 - 19:33 PST
Identified
We're currently experiencing delays processing Engage Audiences, Computed Traits, and Journeys created before February 2021, between May 19 2022 and July 18th 2022, and between July 13 2023 and July 19 2023. Our engineers are working on identifying a solution. No data has been lost.
Posted Feb 12, 2024 - 19:22 PST
This incident affected: Engage (Engage (US)).