Data delays for Source Functions
Incident Report for Segment
Resolved
This incident has been resolved.
Posted Nov 20, 2020 - 14:16 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 20, 2020 - 14:10 PST
Investigating
We are currently investigating this issue.
Posted Nov 20, 2020 - 13:48 PST
This incident affected: Data Processing Pipeline.