Login Issues
Incident Report for Segment
Resolved
This incident has been resolved.
Posted Jan 03, 2017 - 19:25 PST
Monitoring
The intermittent errors were short lived and the app is back to normal. We are continuing to monitor the issue.
Posted Jan 03, 2017 - 18:11 PST
Investigating
We are experiencing intermittent errors while trying to log in and other pages in our app. Our engineers are looking into this. No customer data loss has been reported.
Posted Jan 03, 2017 - 17:34 PST
This incident affected: Web Interface (Web Interface (US)).