Marketo Cloud Source Sync Delay

Incident Report for Segment

Resolved

This incident has been resolved.
Posted Feb 25, 2026 - 22:24 PST

Monitoring

The Marketo source syncs are failing as Marketo APIs are down. Expect a failure in syncs and a delay in data processing.
Official Abobe Marketo page to track the API availability:- https://status.adobe.com/products/503491
Posted Feb 25, 2026 - 21:51 PST
This incident affected: Cloud Sources (Cloud Sources (EU)).