Processing delays for real-time Audiences, Computed Traits, and Journeys

Incident Report for Segment

Resolved

This incident is now resolved, and Audiences, Journeys and Computed Traits are processing data as expected.
Posted Jan 17, 2025 - 14:47 PST

Update

We are continuing to monitor the recovery process and estimate that we will be fully back to real-time within the next 30 minutes.
Posted Jan 17, 2025 - 14:23 PST

Update

We are continuing to monitor the recovery process and estimate that we will be fully back to real-time within 4 hours.
Posted Jan 17, 2025 - 11:18 PST

Monitoring

We're currently experiencing delays of up to 7 hours processing messages for some Engage Audiences, Computed Traits, and Journeys. The issue has been identified and the recovery process has started. No data has been lost. Some audience and journey conditions using time windows of 7 hours or less may not have output values during this incident.
Posted Jan 17, 2025 - 10:28 PST
This incident affected: Engage (Engage (US)).