We are investigating an issue with streaming destinations delay that is affecting most customers.

Incident Report for Segment

Resolved

This incident has been resolved.
Posted Oct 24, 2023 - 19:23 PDT

Update

P95 Latency trending down and is ~6 mins now and we are actively monitoring. About 5% of traffic is experiencing longer delays.
Posted Oct 24, 2023 - 17:56 PDT

Update

P95 E2E latency is recovering and under 10 mins and we are actively monitoring for any issues.
Posted Oct 24, 2023 - 16:06 PDT

Update

We are continuing to monitor for any further issues.
Posted Oct 24, 2023 - 15:09 PDT

Update

P95 latencies are recovering and we are actively monitoring.
Posted Oct 24, 2023 - 14:16 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 24, 2023 - 12:44 PDT

Update

We are continuing to work on a fix for this issue.
Posted Oct 24, 2023 - 12:22 PDT

Update

We are continuing to work on a fix for this issue.
Posted Oct 24, 2023 - 11:46 PDT

Update

We are continuing to work on a fix for this issue.
Posted Oct 24, 2023 - 11:28 PDT

Update

We are continuing to work on a fix for this issue.
Posted Oct 24, 2023 - 10:45 PDT

Update

We are continuing to work on a fix for this issue.
Posted Oct 24, 2023 - 10:25 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted Oct 24, 2023 - 09:52 PDT
This incident affected: Streaming Destinations (Streaming Destinations (US), Streaming Destinations (EU)).