Personas Ingest Delay
Incident Report for Segment
Resolved
This incident has been resolved.
Posted Dec 02, 2021 - 15:52 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 02, 2021 - 14:09 PST
Investigating
We are investigating an increase in Personas event Ingest latency that is affecting all Personas customers.
Posted Dec 02, 2021 - 10:42 PST
This incident affected: Personas (Personas (US)).