Scheduled maintenance on Nov 2nd from 10 AM PST - 1 PM PST
Incident Report for Segment
Resolved
Maintenance complete.
Posted Nov 02, 2024 - 13:13 PDT
Monitoring
We will be conducting scheduled maintenance on our core configuration management database. During this period, the App and Public API will be read-only and login functionality will not be working.
Posted Oct 31, 2024 - 12:32 PDT