Eloqua Destination Outage
Incident Report for Segment
Resolved
Events are once again flowing to this destination. Failed events will retry over the next few minutes, and we will continue to monitor.
Posted Jun 22, 2018 - 20:43 PDT
Monitoring
We are currently unable to send events to the Eloqua destination due to connection errors from the endpoint. No data has been lost, and we will continue to monitor and retry until data can be sent.
Posted Jun 22, 2018 - 20:39 PDT
This incident affected: Streaming Destinations (Streaming Destinations (US)).