Source API Keys page not loading
Incident Report for Segment
Resolved
This incident has been resolved
Posted Feb 13, 2024 - 10:30 PST
Monitoring
A fix has been implemented and we are monitoring the results
Posted Feb 13, 2024 - 09:15 PST
Identified
The issue has been identified and a fix is being implemented
Posted Feb 13, 2024 - 09:03 PST
Investigating
We are currently investigating an issue affecting Source API Keys page, which is not loading due to an error
Posted Feb 13, 2024 - 09:00 PST
This incident affected: Web Interface (Web Interface (US), Web Interface (EU)).