Data Delay due to AWS Outage
Incident Report for Segment
Resolved
The connectivity issues have resolved and all delayed data has been delivered
Posted Oct 18, 2017 - 14:23 PDT
Investigating
Event data delivery to destinations is failing due to network connectivity issues with AWS.
Posted Oct 18, 2017 - 14:04 PDT
This incident affected: Streaming Destinations (Streaming Destinations (US)).