Personas batch compute: increased error rates
Incident Report for Segment
Resolved
All systems are recovered.
Posted May 06, 2022 - 09:29 PDT
Monitoring
We are observing improved batch computed trait and audience error rates and are monitoring the system as it recovers.
Posted May 06, 2022 - 07:01 PDT
Update
We are continuing to work on a fix for this issue.
Posted May 06, 2022 - 06:08 PDT
Identified
Due to a downstream vendor issue, we are experiencing increased error rates in the US region while performing Personas computed trait and audience previews as well as scheduled computed trait and audience syncs.

We are working with our vendor to resolve the issue. No data has been lost and scheduled audience and computed trait syncs will fully recover once the issue is resolved.
Posted May 06, 2022 - 06:08 PDT
This incident affected: Personas (Personas (US)).