Elevated SSO login failures
Incident Report for Segment
Resolved
SSO login has been restored.
Posted Sep 28, 2021 - 10:02 PDT
Monitoring
Our SSO provider has identified and applied a fix. We are seeing decreased error rates and will continue to monitor.
Posted Sep 28, 2021 - 09:13 PDT
Investigating
An issue has been identified with our SSO provider. We continue to troubleshoot the issue and await further updates from our partner.
Posted Sep 28, 2021 - 09:06 PDT
This incident affected: Web Interface.