Engage batch computations, Predictions and Recommendations may produce incomplete results.
Incident Report for Segment
Resolved
The missing links have been fully recovered. Batch computations and Predictions will automatically include the updates in the subsequent runs. There has been no impact to the Profile API and real-time computations. We apologize for the inconvenience.
Posted Dec 09, 2024 - 06:43 PST
Monitoring
We identified and resolved an issue where a small percentage of profiles lost links post-merge, affecting event attribution to canonical profiles. There is no data loss. We are working to recover the missing links for accurate profile and computations updates.
Posted Dec 06, 2024 - 06:52 PST
Identified
The issue has been identified.
Posted Dec 05, 2024 - 09:52 PST
Update
We are continuing to investigate this issue.
Posted Dec 05, 2024 - 08:52 PST
Investigating
We are currently investigating this issue.
Posted Dec 05, 2024 - 07:58 PST
This incident affected: Engage (Engage (US), Engage (EU)).