Clearbit Outage
Incident Report for Segment
Resolved
This incident has been resolved.
Posted Sep 01, 2023 - 13:17 PDT
Identified
Clearbit is currently experiencing an outage that impacts the components we have that interact with their platform. We are taking proactive measures.
Posted Sep 01, 2023 - 11:06 PDT
Investigating
We are currently investigating the issue. The API endpoint at Clearbit is returning unexpected errors.
Posted Sep 01, 2023 - 11:02 PDT
This incident affected: Streaming Destinations (Streaming Destinations (US), Streaming Destinations (EU)).