Processing delays for real-time Audiences, Computed Traits, and Journeys

Incident Report for Segment

Resolved

This incident has been resolved.
Posted Mar 01, 2024 - 02:58 PST

Update

This incident has been resolved.
Posted Mar 01, 2024 - 02:57 PST

Update

We have identified the issue and implemented a fix. Processing has resumed and we are monitoring recovery.
Posted Feb 29, 2024 - 22:40 PST

Investigating

We're currently experiencing delays processing Engage Audiences, Computed Traits, and Journeys created between Aug 8th 2022 and Aug 19th 2022, as well as those created between Aug 22 2022 and March 14th 2023. Our engineers are working on identifying a solution. No data has been lost.
Posted Feb 29, 2024 - 20:33 PST
This incident affected: Engage (Engage (US)).