Mixpanel integration delayed
Incident Report for Segment
Resolved
Delays in the Mixpanel integration have now been resolved.
Posted Jan 18, 2017 - 18:17 PST
Monitoring
We are currently experiencing delays sending messages to Mixpanel. The root cause has been identified and delayed data is being drained to Mixpanel. No data was lost.
Posted Jan 18, 2017 - 17:49 PST
This incident affected: Streaming Destinations (Streaming Destinations (US)).