Personas: users being dropped from large batch audiences
Incident Report for Segment
Resolved
This incident has been resolved.
Posted Apr 14, 2020 - 17:58 PDT
Monitoring
We're monitoring previously-affected audiences after deploying a fix earlier today.
Posted Apr 14, 2020 - 17:42 PDT
Identified
We have rolled back a change that was causing members to be dropped from audiences, and the affected users are beginning to be added back to audiences.
Posted Apr 14, 2020 - 14:33 PDT
Investigating
We are observing that some users are being dropped from large audiences of more than several million people. Only audiences processed by our batch pipeline are affected -- real-time audiences are unaffected. We are investigating this issue and will have an update shortly.
Posted Apr 14, 2020 - 12:24 PDT
This incident affected: Engage (Engage (US)).