Personas Realtime Compute Delays
Incident Report for Segment
Resolved
This incident has been resolved.
Posted May 20, 2021 - 20:54 PDT
Monitoring
We have identified an issue causing Personas realtime computed trait and audience delays of up to an hour. Our engineers are monitoring the recovery of the system. No data has been lost.
Posted May 20, 2021 - 19:48 PDT
This incident affected: Engage (Engage (US)).