Personas Realtime Compute Delays
Incident Report for Segment
Resolved
This incident has been resolved.
Posted Jan 07, 2021 - 15:41 PST
Identified
We expect to be realtime in 45 minutes
Posted Jan 07, 2021 - 14:47 PST
Update
We have identified a fix and are working on getting realtime computations back to realtime over the next 2 hours. Computations are still delayed since 11:40AM PST
Posted Jan 07, 2021 - 13:59 PST
Investigating
We are noticing 1 hour delays for realtime audience computations in Personas starting 11:40AM PST. Our engineering team is investigating.
Posted Jan 07, 2021 - 12:38 PST
This incident affected: Engage (Engage (US)).