Personas Realtime Compute Delays
Incident Report for Segment
Resolved
We have resolved the issue and computations are back to realtime
Posted Oct 29, 2020 - 17:28 PDT
Investigating
We are noticing 30 minute delays for realtime audience computations in Personas. Our engineering team is investigating.
Posted Oct 29, 2020 - 16:44 PDT
This incident affected: Engage (Engage (US)).