Delayed Data Processing Metrics
Incident Report for Segment
Resolved
This incident has been resolved.
Posted Sep 20, 2022 - 22:02 PDT
Monitoring
A fix has been implemented and we're monitoring results.

Current status:
Event Delivery Dashboard -> up-to-date
Source Schema Metrics -> delayed, catching up
Protocols Event Violations -> delayed, catching up
Audience Builder Events for Personas -> delayed, catching up
Posted Sep 20, 2022 - 16:36 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 20, 2022 - 15:46 PDT
Investigating
Starting at 11:30AM PT Segment products are current experiencing delays in data processing metrics. Event delivery is not impacted.

Impacted functionality includes:
Event Delivery Dashboard
Source Schema Metrics
Protocols Event Violations
Audience Builder Events for Personas
Posted Sep 20, 2022 - 14:41 PDT
This incident affected: Data Processing Pipeline (Data Processing Pipeline (US)) and Personas (Personas (US)).