Delays in Delivering Events to Destinations
Incident Report for Segment
Resolved
The delay has been resolved. Live data delivery resumed at 12:54 Pacific.
Posted Nov 27, 2017 - 13:37 PST
Update
A fix has been implemented and we expect data delays to resolve by 1:00pm. No data has been lost.
Posted Nov 27, 2017 - 12:20 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 27, 2017 - 11:30 PST
Investigating
Starting at 10:34AM PST we started seeing delays in delivering events to destinations. The team is currently investigating.
Posted Nov 27, 2017 - 10:59 PST