Personas Data Processing Delays
Incident Report for Segment
Resolved
This incident has been resolved.
Posted Oct 28, 2020 - 20:57 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 28, 2020 - 11:35 PDT
Identified
Personas processing for some customers is currently delayed. Our team is currently investigating. No data has been lost.

The Personas Profile API and Profile Explorer UI are also currently unavailable for some customers.
Posted Oct 28, 2020 - 08:10 PDT
This incident affected: Engage (Engage (US)).