Destination actions-linkedin-audiences has a full outage
Incident Report for Segment
Resolved
The issue has been resolved.
Posted Jun 15, 2023 - 13:37 PDT
Investigating
We are currently investigating the issue. The API endpoint for actions-linkedin-audiences is returning unexpected rate limit errors.
Posted Jun 15, 2023 - 11:44 PDT
This incident affected: Streaming Destinations (Streaming Destinations (US)).