Degraded Debugger Performance
Incident Report for Segment
Resolved
Realtime debugger performance has been restored and this incident has been resolved.

This incident only impacted the Segment web application, and event delivery to destinations was not impacted due to this incident.
Posted Jun 22, 2018 - 00:36 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 22, 2018 - 00:34 PDT
Identified
We've currently investigating an issue with the debugger not showing events in realtime in the Segment app. Event delivery is not impacted, and our engineers are currently working to restore realtime debugger performance.
Posted Jun 22, 2018 - 00:20 PDT
This incident affected: Web Interface (Web Interface (US)).