Degraded Profile API response times
Incident Report for Segment
Resolved
This incident has been resolved.
Posted Nov 03, 2021 - 22:29 PDT
Monitoring
We're observing improvements in Profile API response times and are continuing to monitor the system.
Posted Nov 03, 2021 - 22:07 PDT
Update
We are continuing to work with our service provider to investigate high tail latencies on the profile API
Posted Nov 03, 2021 - 18:29 PDT
Update
We are continuing to work with our service provider to investigate high tail latencies on the profile API.
Posted Nov 03, 2021 - 18:21 PDT
Investigating
We are currently investigating slower than normal Profile API response times
Posted Nov 03, 2021 - 15:01 PDT
This incident affected: Engage (Engage (US)).