We are observing elevated ETIMEDOUT errors from Yahoo DSP destination.

Incident Report for Segment

Identified

We are experiencing "504 - Gateway Time-out" errors when communicating with the Yahoo DSP endpoint. We are working with Yahoo support team to get this resolved. We will provide updates as more information becomes available.
Posted Jan 22, 2026 - 06:36 PST

Investigating

We are observing elevated ETIMEDOUT errors from Yahoo DSP destination. We are currently investigating the issue.
Posted Jan 22, 2026 - 05:33 PST
This incident affects: Streaming Destinations (Streaming Destinations (US), Streaming Destinations (EU)).